mirror of
https://github.com/youwen5/neovim-flake.git
synced 2024-11-24 19:03:49 -08:00
22 lines
479 B
Nix
22 lines
479 B
Nix
# Misc stuff
|
|
{
|
|
programs.nixvim.plugins = {
|
|
# Extra (stuff that doesn't affect editing)
|
|
wakatime.enable = true;
|
|
presence-nvim = {
|
|
enable = true;
|
|
editingText = "Hacking %s";
|
|
workspaceText = "The One True Text Editor";
|
|
buttons = [
|
|
{
|
|
label = "GitHub";
|
|
url = "https://github.com/youwen5";
|
|
}
|
|
{
|
|
label = "Code Forge";
|
|
url = "https://code.youwen.dev/";
|
|
}
|
|
];
|
|
};
|
|
};
|
|
}
|